Chyrp requires PHP 5.3.0 or greater.